Issue with sending outbound SMS through digital channels

Resolved

Our engineering team has identified the root cause. A temporary fix has been applied. The incident has been resolved.
Posted Dec 10, 2024 - 18:31 CST

Update

We are continuing to investigate this issue.
Posted Dec 10, 2024 - 16:31 CST

Update

Our engineering team is still investigating the issue. We will provide another update in one hour or as soon as more information becomes available.
Posted Dec 10, 2024 - 14:58 CST

Investigating

Our engineering team is aware of an issue impacting outbound SMS through digital channels. We are currently investigating.
Posted Dec 10, 2024 - 13:08 CST
This incident affected: Application Services (Agent Initiated Outbound).