Textel Platform

Resolved

This incident has been resolved.
Posted Oct 13, 2023 - 11:11 CDT

Monitoring

A fix has been deployed and inbound messages are now routing. Messages are now processed and are routing real time.
Posted Oct 13, 2023 - 11:05 CDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2023 - 11:02 CDT

Investigating

We are seeing intermittent issues between our system and the Nice CXone CCaaS platform. This is primarily impacting inbound messaging. Messages are being received but not routing through Nice appropriately. We are actively investigating the issue.
Posted Oct 13, 2023 - 10:51 CDT
This incident affected: Application Services (Agent Inbound/Outbound).