Our engineering team is still working on the resolution. We will provide another update as soon as more information becomes available.
Posted May 22, 2025 - 19:15 CDT
Update
The incident has been identified to impact NICE CX One Legacy Chat customers. The engineering team has identified the cause to be related to out of sync data for chats created prior to May 22 at 3 PM CST. While engineering is working on the resolution, legacy chat customers can also end chats created prior to 3 PM CST to sync the conversations data for the account.
Posted May 22, 2025 - 17:54 CDT
Identified
We were made aware of an issue with inbound and outbound chat impacting NICE CXOne. Our engineering team is engaged and has identified the root cause. The engineering team is working on the resolution.
Posted May 22, 2025 - 17:31 CDT
This incident affected: Application Services (Agent Inbound/Outbound, Agent Initiated Outbound).