Delay in Message Delivery

Resolved

The delays have been resolved.
Posted Sep 23, 2024 - 18:10 CDT

Update

We are continuing to investigate this issue.
Posted Sep 23, 2024 - 17:30 CDT

Investigating

We are currently investigating a delay with inbound message deliery.
Posted Sep 23, 2024 - 17:30 CDT
This incident affected: Application Services (Agent Inbound/Outbound) and Messaging Services (Toll-Free SMS, Toll-Free MMS, Longcode SMS, Longcode MMS, Shortcode SMS, Message Delivery Receipts).