AT&T Latency

Resolved

This incident has been resolved
Posted Jul 28, 2023 - 16:27 CDT

Investigating

Zipwhip Operations is currently investigating possible messaging latency issues with AT&T.
This issue may be impacting customers' messaging from/to AT&T, as well as delivery receipts.
Thank you for your patience while we investigate this issue.
Further details will be provided as available.
Posted Jul 28, 2023 - 11:54 CDT
This incident affected: Application Services (Agent Inbound/Outbound, Agent Initiated Outbound, Send From Script By Line) and Messaging Services (Longcode SMS, Longcode MMS, Message Delivery Receipts).