ATT - SMS Messaging Latency

Resolved

This incident has been resolved.
Posted May 09, 2023 - 13:34 CDT

Investigating

Operations is currently investigating possible messaging latency issues with ATT.
Posted May 09, 2023 - 09:32 CDT
This incident affected: Application Services (Agent Inbound/Outbound, Agent Initiated Outbound, Personal Connection Dialer, Send From Script By Line) and Messaging Services (Toll-Free SMS, Toll-Free MMS, Longcode SMS, Longcode MMS, Shortcode SMS, Message Delivery Receipts).