V1 Platform Incident

Resolved

This incident has been resolved.
Posted Apr 26, 2023 - 22:59 CDT

Monitoring

A fix has been implemented, and we are monitoring the platform.
Posted Apr 26, 2023 - 22:49 CDT

Identified

We are experiencing database slowness and unresponsiveness on our V1 platform. We are currently implementing the fix.

Impacts may include, message slowness, failures to save messages, and issues sending and receiving messages.

Our V2 platform is not impacted.
Posted Apr 26, 2023 - 20:17 CDT
This incident affected: Application Services (Agent Inbound/Outbound, Agent Initiated Outbound, Personal Connection Dialer, Send From Script By Line) and Messaging Services (Toll-Free SMS, Toll-Free MMS, Longcode SMS, Longcode MMS, Shortcode SMS, Message Delivery Receipts).