AT&T Latency

Resolved

ZipWhip has confirmed this latency has been resolved.
Posted Jul 06, 2023 - 18:17 CDT

Monitoring

A fix has been implemented and our carrier Zipwhip is monitoring the results.
Posted Jul 06, 2023 - 12:43 CDT

Investigating

Zipwhip Operations is currently investigating possible messaging latency issues with AT&T.
This issue may be impacting API customers' mobile originated/mobile terminated messaging from/to AT&T, as well as DLRs.
Thank you for your patience while we investigate this issue.
Further details will be provided as available.
Posted Jul 06, 2023 - 12:08 CDT
This incident affected: Application Services (Agent Inbound/Outbound, Agent Initiated Outbound) and Messaging Services (Toll-Free SMS, Toll-Free MMS, Longcode SMS, Longcode MMS, Shortcode SMS, Message Delivery Receipts).