Latency with Verizon

Resolved

This incident was resolved.
Posted Apr 11, 2023 - 14:37 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 15:50 CDT

Investigating

Operations is currently investigating possible messaging latency issues with Verizon.
This issue may be impacting software customers' MO / MT messaging from / to Verizon, as well as DLRs.
Posted Apr 04, 2023 - 13:39 CDT
This incident affected: Application Services (Agent Inbound/Outbound, Agent Initiated Outbound, Personal Connection Dialer, Send From Script By Line) and Messaging Services (Toll-Free SMS, Toll-Free MMS, Longcode SMS, Longcode MMS, Shortcode SMS, Message Delivery Receipts).