Degraded Inbound Message Performance

Resolved

This incident has been resolved.
Posted Jul 10, 2024 - 14:05 CDT

Monitoring

We were made aware of an issue with inbound chat impacting NICE CXOne. Our engineering team was engaged and has identified the root cause. A fix has been applied and we are monitoring for further recurrence.
Posted Jul 10, 2024 - 13:32 CDT