Textel Platform

Resolved

This incident has been resolved.
Posted Oct 06, 2023 - 14:07 CDT

Monitoring

We have identified a source of the intermittent sending status issues and have implemented a fix.
Posted Oct 06, 2023 - 12:39 CDT

Investigating

We are seeing sporadic messaging issues impacting deliverability. This includes messaging delays. We are actively investigating and working with our carrier partners to identify the cause for the intermittent issues.
Posted Oct 06, 2023 - 11:22 CDT
This incident affected: Application Services (Agent Inbound/Outbound, Agent Initiated Outbound, Send From Script By Line) and Messaging Services (Toll-Free SMS, Toll-Free MMS, Longcode SMS, Longcode MMS, Shortcode SMS, Message Delivery Receipts).